OpenSSL 1.1.0+CloudFlare CHACHA20 Patch

之前读过imququ博客上的文章,对OpenSSL 1.0.2添加CloudFlare Patch,使之支持CHACHA20-POLY1305并在不支持AES-NI的设备上优先采用包含此算法的加密套件。 CloudFlare也发布了用于OpenSSL 1.1.0的Patch。 #下载OpenSSL 1.1.0f,…

Read more